Back to overview
Downtime
Temporary Service Unavailability - Infrastructure Maintenance
Mar 25, 2026 at 10:03am UTC
Affected services
app.glasshq.ai
api.glasshq.ai
Resolved
Mar 25, 2026 at 10:09am UTC
The maintenance has been successfully completed, and all systems are operating normally.
No data was impacted.
Affected services
Created
Mar 25, 2026 at 10:03am UTC
Between 09:54–09:59 UTC, we are performing a scheduled infrastructure maintenance to improve system reliability and performance.
During this time, all services will be temporarily unavailable.
Affected services